windows n'a pas pu demarrer le service squid sur l'ordinateur local

Ici vous pouvez parler de tout et de rien

windows n'a pas pu demarrer le service squid sur l'ordinateur local

Messagepar MONSTEROO7 » 20 Fév 2018, 01:52

Salut merci pour le tuto je suis entrain d'essayer de mettre sur place un serveur squid avec virtual box j'utilise windows serveur 2008 R2 64 bits j'ai respecté à la lettre la première partie du tuto sans soucis à la deuxième partie lorsque je vais pour redémarrer le service squid "redémarrer" n'est pas cliquable il n'est pas en surbrillance j'essaye donc de cliquer sur demarrer mais là j'ai un message d'erreurwindows n'a pas pu démarrer le service squid sur l'ordinateur local
Erreur 1067:Le processus s'est arrête inopinément
c' est pas s'il faut que j'active mon windows serveur ou il faut que j'essaye aussi avec le 2003 comme sur votre tuto.
Pour tester si le serveur proxy fonctionne ou est ce que je doit l'essaye sur le navigateur de windows serveur? parceque suis sur ùachine virtuelle merci .
MONSTEROO7
Tuteur débutant
 
Messages: 1
Inscription: 20 Fév 2018, 01:25

Re: windows n'a pas pu demarrer le service squid sur l'ordinateur local

Messagepar tchao57 » 16 Mar 2018, 16:30

Bonjour,

sur Windows 2008 ça doit fonctionner de la même façon que sur 2003.
Pas besoin non plus d'activer Windows.

La plupart du temps, si le service ne démarre pas c'est qu'il y a un problème dans le fichier de config (squid.conf). Une virgule oubliée ou en trop ou quoique ce soit d'autre de ce type.

Il faut recontrôler minutieusement ce fichier de config.
Nul n'est parfait, nous apprenons sans cesse...

Site Web Pro : http://www.solucetech.fr
Avatar de l’utilisateur
tchao57
Administrateur du site
 
Messages: 118
Inscription: 07 Avr 2013, 22:14
Localisation: Florange en Moselle


Retourner vers Forum détente

Qui est en ligne

Utilisateurs parcourant ce forum: Google [Bot] et 1 invité