tuto squid

Ici vous pouvez parler de tout et de rien

tuto squid

Messagepar morox » 04 Sep 2013, 13:25

Bonjour

merci pour le tuto squid sous windows qui m'a beaucoup interresse
J'ai suivi le tuto pour le mettre sur mon serveur 2008 R2 tout marche pas mal j'ai deux petits soucis :

- les logs compiles par sarg n'ont pas d'utilisateur je pense que squid est en mode anonyme ?

- certains sites utilisant ssl sur d'autres port que 443 ne marche pas

merci beaucoup
morox
Tuteur débutant
 
Messages: 2
Inscription: 04 Sep 2013, 13:22

Re: tuto squid

Messagepar tchao57 » 09 Sep 2013, 10:53

Bonjour morox,

merci pour ton post.

Pour ce qui est des logs sarg je ne pourrai pas trop t'être utile car moi j'utilise "Internet Access Monitor" qui fonctionne très bien et prend bien en compte les utilisateurs de l'AD.

Pour les sites utilisant SSL sur d'autres ports que le 443 tu peux faire ceci dans le fichier "squid.conf":

1ère solution: En dessous de la ligne "acl ssl_ports port 443", ajouter "acl ssl_ports port N°du_port""N°du_port" est le port du site en question.

2ème solution: à la ligne "acl ssl_ports port 443", ajouter le N° du port du site en question derrière le port 443 comme ceci: "acl ssl_ports port 443 N°du_port" sans oublier l'espace après 443

PS: as-tu l'URL d'un site en particulier qui ne fonctionne pas? Afin que je teste

EDIT: n'oublie pas de redémarrer le service SQUID après les modifs ;)

@+
Franck
Nul n'est parfait, nous apprenons sans cesse...

Site Web Pro : http://www.solucetech.fr
Avatar de l’utilisateur
tchao57
Administrateur du site
 
Messages: 118
Inscription: 07 Avr 2013, 22:14
Localisation: Florange en Moselle

Re: tuto squid

Messagepar morox » 09 Sep 2013, 11:22

Bonjour

Merci de ta reponse , j'ai internet access monitor mais j'ai le meme probleme tout est en anonymous

Je pense que j'ai rate quelquechose dans la conf de suid

Pour les ports je test dans la semaine de memoire paypal me posais des soucis

Merci encore
morox
Tuteur débutant
 
Messages: 2
Inscription: 04 Sep 2013, 13:22

Re: tuto squid

Messagepar tchao57 » 09 Sep 2013, 13:44

Oui je pense qu'il y a un souci au niveau de la conf. Je te conseil de bien relire les 5 parties pour trouver le hic.
Tiens nous au courant.

@+
Franck
Nul n'est parfait, nous apprenons sans cesse...

Site Web Pro : http://www.solucetech.fr
Avatar de l’utilisateur
tchao57
Administrateur du site
 
Messages: 118
Inscription: 07 Avr 2013, 22:14
Localisation: Florange en Moselle


Retourner vers Forum détente

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron